PT-2014-8704

CVE-2014-8745

·

تاريخ النشر

2014-10-13

·

تاريخ التحديث

2017-09-08

الوصف من

CVSS 2.0
3.5
منخفضة
المقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Custom Search module versions 6.x-1.x before 6.x-1.13 Drupal Custom Search module versions 7.x-1.x before 7.x-1.15
Description A cross-site scripting (XSS) issue exists in the Custom Search module for Drupal, allowing remote authenticated users with the administer taxonomy permission to inject arbitrary web script or HTML via a taxonomy vocabulary label.
Recommendations For versions 6.x-1.x before 6.x-1.13, update to version 6.x-1.13 or later. For versions 7.x-1.x before 7.x-1.15, update to version 7.x-1.15 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾