PT-2014-8739

CVE-2014-8810

·

تاريخ النشر

2014-12-24

·

تاريخ التحديث

2018-10-30

الوصف من

CVSS 2.0
6.5
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions WP Symposium plugin versions prior to 14.11
Description The issue allows remote authenticated users to execute arbitrary SQL commands. This is achieved by exploiting the tray parameter in a getMailMessage action within the ajax/mail functions.php file.
Recommendations For WP Symposium plugin versions prior to 14.11, update to version 14.11 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾