PT-2014-8743
CVE-2014-8874
·
تاريخ النشر
2014-12-02
·
تاريخ التحديث
2018-10-09
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
ke questionnaire extension versions 2.5.2 and earlier for TYPO3
Description
The issue allows remote attackers to obtain sensitive information via a direct request due to the use of predictable names for the questionnaire answer forms.
Recommendations
For ke questionnaire extension versions 2.5.2 and earlier, update to a version later than 2.5.2 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾