PT-2014-8778

CVE-2014-8999

·

تاريخ النشر

2014-11-20

·

تاريخ التحديث

2014-11-24

الوصف من

CVSS 2.0
6.5
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions XOOPS versions prior to 2.5.7 Final
Description The issue allows remote authenticated users to execute arbitrary SQL commands. This is achieved via the selgroups parameter in the /htdocs/modules/system/admin.php API endpoint.
Recommendations For versions prior to 2.5.7 Final, update to version 2.5.7 Final or later to resolve the issue. As a temporary workaround, consider restricting access to the admin.php module to minimize the risk of exploitation. Avoid using the selgroups parameter in the affected API endpoint until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾