PT-2014-8817

CVE-2014-9089

·

تاريخ النشر

2014-11-28

·

تاريخ التحديث

2017-01-03

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions MantisBT versions prior to 1.2.18
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the sort or dir parameter to "view all set.php".
Recommendations For versions prior to 1.2.18, update to version 1.2.18 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
DSA-3120-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾