PT-2014-8838

CVE-2014-9120

·

تاريخ النشر

2014-12-10

·

تاريخ التحديث

2022-05-14

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Subrion CMS versions prior to 3.2.3
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the PATH INFO to the subrion/search/ endpoint. This enables attackers to execute malicious scripts on the client-side.
Recommendations For Subrion CMS versions prior to 3.2.3, update to version 3.2.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the subrion/search/ endpoint to minimize the risk of exploitation. Avoid using the PATH INFO variable in the affected endpoint until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-XJR9-2WF2-3V4W
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾