PT-2014-8853

CVE-2014-9153

·

تاريخ النشر

2014-12-01

·

تاريخ التحديث

2014-12-01

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Services module versions 7.x-3.x before 7.x-3.10
Description A cross-site scripting (XSS) issue exists, allowing remote authenticated users to inject arbitrary web script or HTML via the callback parameter in a JSONP response.
Recommendations For versions prior to 7.x-3.10, update to version 7.x-3.10 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾