PT-2014-8869

CVE-2014-9178

·

تاريخ النشر

2014-12-02

·

تاريخ التحديث

2018-10-09

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Smarty Pants Plugins SP Project & Document Manager plugin versions 2.4.1 and earlier
Description The issue allows remote attackers to execute arbitrary SQL commands. This can be achieved via the vendor email[] parameter in the email vendor function or the id parameter in the download project, download archive, or remove cat functions.
Recommendations For versions 2.4.1 and earlier, update to a version later than 2.4.1 to resolve the issue. As a temporary workaround, consider restricting access to the email vendor, download project, download archive, and remove cat functions until a patch is available. Avoid using the vendor email[] and id parameters in the affected functions until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾