PT-2014-8886

CVE-2014-9221

·

تاريخ النشر

2014-10-21

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions strongSwan versions 4.5.x through 5.2.x before 5.2.1
Description The issue allows remote attackers to cause a denial of service, specifically an invalid pointer dereference, by sending a crafted IKEv2 Key Exchange message that utilizes Diffie-Hellman group 1025.
Recommendations For strongSwan versions 4.5.x through 5.2.x before 5.2.1, update to version 5.2.1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2014-2289
ALT-PU-2015-1015
DSA-3118-1
OPENSUSE-SU-2024:10579-1
SUSE-SU-2015:0281-1
SUSE-SU-2015_0281-1
USN-2450-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾