PT-2014-8922

CVE-2014-9280

·

تاريخ النشر

2014-12-08

·

تاريخ التحديث

2017-09-08

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions MantisBT versions prior to 1.2.18
Description The issue allows remote attackers to execute arbitrary PHP code. This is possible via the filter parameter in the current user get bug filter function.
Recommendations For versions prior to 1.2.18, update to version 1.2.18 or later to resolve the issue. As a temporary workaround, consider restricting access to the current user get bug filter function until a patch is available. Avoid using the filter parameter in the affected function until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
DSA-3120-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾