PT-2014-8926

CVE-2014-9301

·

تاريخ النشر

2014-12-07

·

تاريخ التحديث

2015-02-17

الوصف من

CVSS 2.0
6.4
متوسطة
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions Alfresco Community Edition versions prior to 5.0.a
Description A server-side request forgery (SSRF) issue exists, allowing remote attackers to trigger outbound requests to intranet servers, conduct port scans, and read arbitrary files via a crafted URI in the endpoint parameter.
Recommendations For versions prior to 5.0.a, update to version 5.0.a or later to resolve the issue. As a temporary workaround, consider restricting access to the proxy servlet to minimize the risk of exploitation. Avoid using the endpoint parameter in the affected API endpoint until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾