PT-2014-8956
CVE-2014-9355
·
تاريخ النشر
2014-12-19
·
تاريخ التحديث
2019-07-10
الوصف من
CVSS 2.0
4.0
متوسطةالمقاييسAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Puppet Enterprise versions prior to 3.7.1
Description
The issue allows remote authenticated users to obtain sensitive information, including licensing and certificate signing request details, by accessing an unspecified API endpoint.
Recommendations
For versions prior to 3.7.1, update to version 3.7.1 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾