PT-2014-8997

CVE-2014-9412

·

تاريخ النشر

2014-12-23

·

تاريخ التحديث

2021-04-09

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions NetIQ Access Manager versions prior to 4.1
Description The issue concerns multiple cross-site scripting (XSS) vulnerabilities. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML. This can be achieved via an arbitrary parameter to "roma/jsp/debug/debug.jsp" or an arbitrary parameter in a debug.DumpAll action to "nps/servlet/webacc".
Recommendations For versions prior to 4.1, update to version 4.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the "roma/jsp/debug/debug.jsp" and "nps/servlet/webacc" endpoints until a patch is available. Avoid using arbitrary parameters in the debug.DumpAll action until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾