PT-2015-1020

CVE-2015-2787

·

تاريخ النشر

2015-03-20

·

تاريخ التحديث

2018-10-30

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions PHP versions prior to 5.4.39 PHP versions 5.5.x prior to 5.5.23 PHP versions 5.6.x prior to 5.6.7
Description The issue is related to a use-after-free vulnerability in the process nested data function. This vulnerability allows remote attackers to execute arbitrary code via a crafted unserialize call. The exploitation involves leveraging the use of the unset function within an wakeup function.
Recommendations For PHP versions prior to 5.4.39, update to version 5.4.39 or later. For PHP versions 5.5.x prior to 5.5.23, update to version 5.5.23 or later. For PHP versions 5.6.x prior to 5.6.7, update to version 5.6.7 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
CESA-2015_1135
CESA-2015_1218
DLA-212-1
DSA-3198-1
MGASA-2015-0134
RHSA-2015:1053
RHSA-2015:1066
RHSA-2015:1135
RHSA-2015_1135
RHSA-2015:1218
RHSA-2015_1218
SUSE-SU-2015:0868-1
SUSE-SU-2016:1638-1
USN-2572-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾