PT-2015-1040

CVE-2015-0816

·

تاريخ النشر

2015-03-31

·

تاريخ التحديث

2024-12-12

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Mozilla Firefox versions prior to 37.0 Firefox ESR versions 31.x prior to 31.6 Thunderbird versions prior to 31.6
Description The issue is related to the incorrect restriction of resource: URLs, allowing a remote attacker to execute arbitrary JavaScript code with chrome privileges by bypassing the Same Origin Policy. This can be achieved through a resource: URL associated with PDF.js. The estimated number of potentially affected devices is not specified.
Recommendations For Mozilla Firefox versions prior to 37.0, update to version 37.0 or later. For Firefox ESR versions 31.x prior to 31.6, update to version 31.6 or later. For Thunderbird versions prior to 31.6, update to version 31.6 or later. As a temporary workaround, consider restricting access to the resource: URL associated with PDF.js to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2015-1374
ALT-PU-2015-1464
ALT-PU-2015-1584
CESA-2015_0766
CESA-2015_0771
DSA-3211-1
DSA-3212-1
MGASA-2015-0131
MGASA-2015-0342
OPENSUSE-SU-2015_0677-1
OPENSUSE-SU-2024:10071-1
OPENSUSE-SU-2024:10230-1
OPENSUSE-SU-2024:14572-1
RHSA-2015:0766
RHSA-2015_0766
RHSA-2015:0771
RHSA-2015_0771
SUSE-SU-2015:0704-1
SUSE-SU-2015:0704-2
USN-2550-1
USN-2552-1
ZDI-15-110
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾