PT-2015-1613

CVE-2015-0168

·

تاريخ النشر

2015-05-25

·

تاريخ التحديث

2015-05-26

الوصف من

CVSS 2.0
3.5
منخفضة
المقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM Security SiteProtector System versions 3.0 through 3.0.0.6 IBM Security SiteProtector System versions 3.1 through 3.1.0.3 IBM Security SiteProtector System versions 3.1.1 through 3.1.1.1
Description The issue allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors, potentially enabling the execution of arbitrary web or HTML code. This is due to a lack of protection for the web page structure.
Recommendations For IBM Security SiteProtector System versions 3.0 through 3.0.0.6, update to version 3.0.0.7 or later. For IBM Security SiteProtector System versions 3.1 through 3.1.0.3, update to version 3.1.0.4 or later. For IBM Security SiteProtector System versions 3.1.1 through 3.1.1.1, update to version 3.1.1.2 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾