PT-2015-1935

CVE-2015-1297

·

تاريخ النشر

2015-08-29

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 45.0.2454.85
Description The issue is related to the WebRequest API implementation in Google Chrome, which does not properly consider a request's source before accepting the request. This allows remote attackers to bypass intended access restrictions via a crafted app or extension. The vulnerability is related to errors in security settings.
Recommendations For Google Chrome versions prior to 45.0.2454.85, update to version 45.0.2454.85 or later to resolve the issue. As a temporary workaround, consider restricting the use of the WebRequest API until a patch is available. Avoid using crafted apps or extensions that may exploit this issue.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2015-1729
ALT-PU-2015-1756
DSA-3351-1
MGASA-2015-0356
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
RHSA-2015:1712
RHSA-2015_1712
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾