PT-2015-1978
CVE-2015-6268
·
تاريخ النشر
2015-08-29
·
تاريخ التحديث
2017-09-20
الوصف من
CVSS 2.0
7.8
عاليةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Cisco IOS XE versions prior to 2.2.3 on ASR 1000 devices
Description
The issue is related to resource management errors in the operating system. It can be exploited by a remote attacker using specially crafted UDP packets, potentially leading to a denial of service. The attacker can cause the Embedded Services Processor to crash by sending a crafted IPv4 UDP packet.
Recommendations
For Cisco IOS XE versions prior to 2.2.3 on ASR 1000 devices, update to version 2.2.3 or later to resolve the issue. As a temporary workaround, consider restricting access to UDP packets to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾