PT-2015-2168

CVE-2015-4506

·

تاريخ النشر

2015-09-22

·

تاريخ التحديث

2024-12-12

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions libvpx versions as used in Mozilla Firefox before 41.0 Mozilla Firefox ESR versions 38.x before 38.3
Description The issue is caused by a buffer overflow in the vp9 init context buffers function in libvpx. This allows remote attackers to execute arbitrary code via a crafted VP9 file.
Recommendations For Mozilla Firefox before 41.0, update to version 41.0 or later. For Mozilla Firefox ESR versions 38.x before 38.3, update to version 38.3 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2015-1816
ALT-PU-2016-1454
CESA-2015_1834
DSA-3365-1
OPENSUSE-SU-2015_1658-1
OPENSUSE-SU-2015_1679-1
OPENSUSE-SU-2015_1681-1
OPENSUSE-SU-2024:10071-1
OPENSUSE-SU-2024:10218-1
OPENSUSE-SU-2024:10230-1
OPENSUSE-SU-2024:14572-1
RHSA-2015:1834
RHSA-2015_1834
SUSE-SU-2015:1680-1
SUSE-SU-2015:1703-1
USN-2743-1
USN-2743-2
USN-2743-3
USN-2743-4
USN-2754-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾