PT-2015-2187
CVE-2015-7175
·
تاريخ النشر
2015-09-22
·
تاريخ التحديث
2024-10-22
الوصف من
CVSS 2.0
7.5
عاليةالمقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions prior to 41.0
Mozilla Firefox ESR versions prior to 38.3
Description
The issue is related to an "overflow" in the XULContentSinkImpl::AddText function, which might allow remote attackers to cause a denial of service, such as memory corruption and application crash. The vulnerability is caused by a buffer overflow.
Recommendations
For Mozilla Firefox versions prior to 41.0, update to version 41.0 or later.
For Mozilla Firefox ESR versions prior to 38.3, update to version 38.3 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾