PT-2015-2188
CVE-2015-7176
·
تاريخ النشر
2015-09-22
·
تاريخ التحديث
2024-10-22
الوصف من
CVSS 2.0
7.5
عاليةالمقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Firefox versions prior to 41.0
Firefox ESR versions prior to 38.3
Description
The issue is related to the AnimationThread function in Firefox and Firefox ESR, which is caused by a buffer overflow due to the incorrect use of the sscanf function. This could allow a remote attacker to cause a denial of service, potentially leading to an application crash. The exploitation might also have other unspecified impacts.
Recommendations
For Firefox versions prior to 41.0, update to version 41.0 or later.
For Firefox ESR versions prior to 38.3, update to version 38.3 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾