PT-2015-2317

CVE-2015-1303

·

تاريخ النشر

2015-09-24

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 45.0.2454.101 Opera (affected versions not specified)
Description The issue exists due to insufficient input validation in the Blink component of Google Chrome. Exploitation can allow a remote attacker to bypass existing access restrictions using a specially crafted HTML document containing an IFRAME element. This can lead to bypassing the Same Origin Policy. The estimated number of potentially affected devices and details about real-world incidents are not provided.
Recommendations For Google Chrome versions prior to 45.0.2454.101, update to version 45.0.2454.101 or later to resolve the issue. For Opera, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
قابلية الاستغلال
استغلال
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2015-1798
ALT-PU-2015-1815
DSA-3376-1
MGASA-2015-0389
OPENSUSE-SU-2015_1719-1
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
RHSA-2015:1841
RHSA-2015_1841
USN-2757-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾