PT-2015-2396

CVE-2015-6757

·

تاريخ النشر

2015-10-15

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 46.0.2490.71 Opera versions prior to 46.0.2490.71
Description The issue is related to a use-after-free vulnerability in the ServiceWorker implementation. This vulnerability can be exploited by a remote attacker to cause a denial of service or possibly have other unspecified impacts by leveraging object destruction in a callback. The vulnerability is associated with the use of memory after it has been freed.
Recommendations For Google Chrome versions prior to 46.0.2490.71, update to version 46.0.2490.71 or later to resolve the issue. For Opera versions prior to 46.0.2490.71, update to a version that includes the fix for this vulnerability, as the exact version is not specified. As a temporary workaround, consider restricting the use of the ServiceWorker implementation until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2015-1899
DSA-3376-1
MGASA-2015-0410
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
RHSA-2015:1912
RHSA-2015_1912
USN-2770-1
USN-2770-2
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾