PT-2015-2495
CVE-2015-4879
·
تاريخ النشر
2015-08-06
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
4.6
متوسطةالمقاييسAV:N/AC:H/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Oracle MySQL Server versions 5.5.44 and earlier
Oracle MySQL Server versions 5.6.25 and earlier
Description
The issue is related to errors in the code of a subcomponent of the MySQL database management system, specifically the DML component. This can be exploited by a remote attacker to gain access to the MySQL Server or execute arbitrary code. The vulnerability affects confidentiality, integrity, and availability and can be exploited by remote authenticated users. Successful attacks can result in the ability to cause a hang or frequently repeatable crash of the MySQL Server.
Recommendations
For Oracle MySQL Server versions 5.5.44 and earlier, update to a version later than 5.5.44 to resolve the issue.
For Oracle MySQL Server versions 5.6.25 and earlier, update to a version later than 5.6.25 to resolve the issue.
As a temporary workaround, consider restricting network access to the MySQL Server to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾