PT-2015-2553
CVE-2015-4807
·
تاريخ النشر
2015-10-12
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
3.5
منخفضةالمقاييسAV:N/AC:M/Au:S/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Oracle MySQL Server versions 5.5.45 and earlier
Oracle MySQL Server versions 5.6.26 and earlier
Description
The issue allows remote authenticated users to affect availability via unknown vectors related to Server: Query Cache. This can result in unauthorized ability to cause a hang or frequently repeatable crash of MySQL Server. The vulnerability is related to errors in the code of the Server: Query Cache subcomponent.
Recommendations
For Oracle MySQL Server versions 5.5.45 and earlier, update to a version later than 5.5.45 to resolve the issue.
For Oracle MySQL Server versions 5.6.26 and earlier, update to a version later than 5.6.26 to resolve the issue.
As a temporary workaround, consider restricting access to the Server: Query Cache component to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾