PT-2015-2610

CVE-2015-3256

·

تاريخ النشر

2015-07-02

·

تاريخ التحديث

2018-10-30

الوصف من

CVSS 2.0
4.6
متوسطة
المقاييسAV:L/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions PolicyKit (aka polkit) versions prior to 0.113
Description The issue is related to "javascript rule evaluation" and is caused by insufficient access control to certain functions. This can lead to a denial of service, resulting in memory corruption and a crash of the polkitd daemon, and potentially allow a local user to gain privileges.
Recommendations For versions prior to 0.113, update to version 0.113 or later to resolve the issue. As a temporary workaround, consider restricting access to the polkitd daemon to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2015-1588
CESA-2016_0189
MGASA-2015-0262
OPENSUSE-SU-2015_1734-1
RHSA-2016:0189
RHSA-2016_0189
SUSE-SU-2015:1838-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾