PT-2015-2621

CVE-2015-7192

·

تاريخ النشر

2015-11-05

·

تاريخ التحديث

2024-12-12

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Mozilla Firefox versions prior to 42.0
Description The issue is related to improper interaction between the accessibility-tools feature and the implementation of the TABLE element, allowing remote attackers to cause a denial of service or possibly execute arbitrary code by using an NSAccessibilityIndexAttribute value to reference a row index. This can be achieved by exploiting errors in the code, potentially enabling a remote attacker to crash the application or execute arbitrary code.
Recommendations For versions prior to 42.0, update to version 42.0 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
OPENSUSE-SU-2015_1942-1
OPENSUSE-SU-2024:10071-1
OPENSUSE-SU-2024:14572-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾