PT-2015-2723

CVE-2015-1302

·

تاريخ النشر

2015-09-29

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 46.0.2490.86
Description The issue exists due to insufficient input validation in the PDF viewer component of Google Chrome. This allows a remote attacker to bypass existing access restrictions or load a plugin by manipulating components such as pdf.js and out of process instance.cc. The vulnerability can be exploited to bypass the Same Origin Policy via an unintended embedder or unintended plugin loading.
Recommendations For Google Chrome versions prior to 46.0.2490.86, update to version 46.0.2490.86 or later to resolve the issue. As a temporary workaround, consider disabling the pdf.js component until a patch is available. Restrict access to the out of process instance.cc component to minimize the risk of exploitation. Avoid using the PDF viewer in Google Chrome until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2015-1984
DSA-3415-1
MGASA-2015-0448
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
RHSA-2015:1841
RHSA-2015_1841
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾