PT-2015-2736

CVE-2015-5212

·

تاريخ النشر

2015-10-10

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions LibreOffice versions prior to 4.4.5 Apache OpenOffice versions prior to 4.1.2
Description The issue is related to an integer underflow that occurs when the configuration setting "Load printer settings with the document" is enabled. This allows remote attackers to cause a denial of service, resulting in memory corruption and application crash, or possibly execute arbitrary code via crafted PrinterSetup data in an ODF document.
Recommendations For LibreOffice versions prior to 4.4.5, update to version 4.4.5 or later to resolve the issue. For Apache OpenOffice versions prior to 4.1.2, update to version 4.1.2 or later to resolve the issue. As a temporary workaround, consider disabling the "Load printer settings with the document" configuration setting until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
CESA-2015_2619
DSA-3394-1
MGASA-2015-0441
OPENSUSE-SU-2024:10006-1
RHSA-2015:2619
RHSA-2015_2619
SUSE-SU-2015:1915-1
SUSE-SU-2016:0324-1
USN-2793-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾