PT-2015-2761

CVE-2015-8218

·

تاريخ النشر

2015-11-17

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions FFmpeg versions prior to 2.8.2
Description The issue exists due to insufficient input validation in the decode uncompressed function. This can be exploited by a remote attacker using specially crafted CCITT FAX data, potentially leading to a denial of service or other unspecified impacts.
Recommendations For versions prior to 2.8.2, update to version 2.8.2 or later to resolve the issue. As a temporary workaround, consider restricting the use of the decode uncompressed function in libavcodec/faxcompr.c until a patch is applied.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
OPENSUSE-SU-2024:10243-1
OPENSUSE-SU-2024:10754-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾