PT-2015-2973

CVE-2016-0505

·

تاريخ النشر

2015-12-10

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:L/Au:S/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions Oracle MySQL versions 5.5.46 and earlier Oracle MySQL versions 5.6.27 and earlier Oracle MySQL versions 5.7.9 and earlier MariaDB versions 5.5.47 and earlier MariaDB versions 10.0.x through 10.0.22 MariaDB versions 10.1.x through 10.1.9
Description The issue is related to errors in the code of the Options component in the MySQL database management system. It allows a remote attacker to affect availability via unknown vectors. Successful attacks can result in unauthorized ability to cause a hang or frequently repeatable crash of the MySQL Server. The vulnerability can be exploited by a high-privileged attacker with network access via multiple protocols.
Recommendations For Oracle MySQL versions 5.5.46 and earlier, update to a version later than 5.5.46. For Oracle MySQL versions 5.6.27 and earlier, update to a version later than 5.6.27. For Oracle MySQL versions 5.7.9 and earlier, update to a version later than 5.7.9. For MariaDB versions 5.5.47 and earlier, update to a version later than 5.5.47. For MariaDB versions 10.0.x through 10.0.22, update to a version later than 10.0.22. For MariaDB versions 10.1.x through 10.1.9, update to a version later than 10.1.9.
قابلية الاستغلال
استغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2015-2203
ALT-PU-2016-2238
CESA-2016_0534
DLA-409-1
DSA-3453-1
DSA-3459-1
OPENSUSE-SU-2016_0367-1
OPENSUSE-SU-2016_0377-1
OPENSUSE-SU-2016_1664-1
OPENSUSE-SU-2016_1686-1
OPENSUSE-SU-2024:10200-1
OPENSUSE-SU-2024:11038-1
RHSA-2016:0534
RHSA-2016_0534
RHSA-2016:0705
RHSA-2016:1132
RHSA-2016:1480
RHSA-2016:1481
SUSE-RU-2023:3956-1
SUSE-RU-2023:4991-1
SUSE-SU-2016:0348-1
SUSE-SU-2016:1619-1
SUSE-SU-2016_1619-1
SUSE-SU-2016:1620-1
SUSE-SU-2016_1620-1
USN-2881-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾