PT-2015-3177

CVE-2015-0344

·

تاريخ النشر

2015-06-13

·

تاريخ التحديث

2016-12-31

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Adobe Connect versions prior to 9.4
Description The issue is related to a cross-site scripting (XSS) vulnerability in the web application. This vulnerability allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. The vulnerability exists due to inadequate protection of the web page structure, which can be exploited by a remote attacker to inject arbitrary code.
Recommendations For Adobe Connect versions prior to 9.4, update to version 9.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the web application to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾