PT-2015-3241
CVE-2015-4605
·
تاريخ النشر
2015-06-18
·
تاريخ التحديث
2019-04-22
الوصف من
CVSS 3.1
7.5
عاليةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
PHP versions prior to 5.4.40
PHP versions 5.5.x prior to 5.5.24
PHP versions 5.6.x prior to 5.6.8
Description
The issue exists due to insufficient input validation in the
mcopy function of the Fileinfo component. This can be exploited by a remote attacker to cause a denial of service or possibly execute arbitrary code via a specially crafted string. The estimated number of potentially affected devices worldwide is not specified.Recommendations
For PHP versions prior to 5.4.40, update to version 5.4.40 or later.
For PHP versions 5.5.x prior to 5.5.24, update to version 5.5.24 or later.
For PHP versions 5.6.x prior to 5.6.8, update to version 5.6.8 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾