PT-2015-3251

CVE-2015-8835

·

تاريخ النشر

2015-12-31

·

تاريخ التحديث

2018-01-05

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions PHP versions prior to 5.4.44 PHP versions 5.5.x prior to 5.5.28 PHP versions 5.6.x prior to 5.6.12
Description The issue is related to the make http soap request function, which does not properly retrieve keys. This allows remote attackers to cause a denial of service or possibly execute arbitrary code via crafted serialized data representing a numerically indexed cookies array. The SoapClient:: call method is also related to this issue.
Recommendations For PHP versions prior to 5.4.44, update to version 5.4.44 or later. For PHP versions 5.5.x prior to 5.5.28, update to version 5.5.28 or later. For PHP versions 5.6.x prior to 5.6.12, update to version 5.6.12 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
OPENSUSE-SU-2016_1167-1
OPENSUSE-SU-2016_1173-1
RHSA-2016:2750
SUSE-SU-2016:1145-1
SUSE-SU-2016:1166-1
SUSE-SU-2016:1581-1
SUSE-SU-2016:1638-1
USN-2952-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾