PT-2015-3338

CVE-2015-7687

·

تاريخ النشر

2015-10-05

·

تاريخ التحديث

2017-11-01

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions OpenSMTPD versions prior to 5.7.2
Description The issue is related to a use-after-free condition that can be exploited by remote attackers to cause a denial of service or execute arbitrary code. This is achieved through vectors involving req ca vrfy smtp and req ca vrfy mta. The vulnerability allows an attacker to potentially crash the system or execute arbitrary code.
Recommendations For versions prior to 5.7.2, update to version 5.7.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the req ca vrfy smtp and req ca vrfy mta functions until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾