PT-2015-3418

CVE-2015-3307

·

تاريخ النشر

2015-06-07

·

تاريخ التحديث

2019-04-22

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions PHP versions prior to 5.4.40 PHP versions 5.5.x prior to 5.5.24 PHP versions 5.6.x prior to 5.6.8
Description The issue is caused by a buffer overflow in the phar parse metadata function. This can be exploited by a remote attacker to cause a denial of service or possibly have other unspecified impacts via a crafted tar archive.
Recommendations For PHP versions prior to 5.4.40, update to version 5.4.40 or later. For PHP versions 5.5.x prior to 5.5.24, update to version 5.5.24 or later. For PHP versions 5.6.x prior to 5.6.8, update to version 5.6.8 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
CESA-2015_1135
CESA-2015_1218
DLA-307-1
DSA-3280-1
RHSA-2015:1066
RHSA-2015:1135
RHSA-2015_1135
RHSA-2015:1186
RHSA-2015:1187
RHSA-2015:1218
RHSA-2015_1218
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾