PT-2015-3427
CVE-2015-4021
·
تاريخ النشر
2015-05-18
·
تاريخ التحديث
2019-04-22
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
PHP versions prior to 5.4.41
PHP versions 5.5.x prior to 5.5.25
PHP versions 5.6.x prior to 5.6.9
Description
The issue is related to errors in number processing in the phar parse tarfile function. It allows remote attackers to cause a denial of service, resulting in integer underflow and memory corruption, via a crafted entry in a tar archive.
Recommendations
For PHP versions prior to 5.4.41, update to version 5.4.41 or later.
For PHP versions 5.5.x prior to 5.5.25, update to version 5.5.25 or later.
For PHP versions 5.6.x prior to 5.6.9, update to version 5.6.9 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾