PT-2015-3579
CVE-2013-7418
·
تاريخ النشر
2015-01-02
·
تاريخ التحديث
2015-01-05
الوصف من
CVSS 2.0
6.5
متوسطةالمقاييسAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
IPCop (aka IPCop Firewall) versions prior to 2.1.5
Description
The issue allows remote authenticated users to execute arbitrary code via shell metacharacters in the
TABLE parameter of the "cgi-bin/iptablesgui.cgi" endpoint. This can be exploited remotely by leveraging a separate cross-site scripting (XSS) vulnerability.Recommendations
For versions prior to 2.1.5, update to version 2.1.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the "cgi-bin/iptablesgui.cgi" endpoint to minimize the risk of exploitation. Avoid using the
TABLE parameter in the affected endpoint until the issue is resolved. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾