PT-2015-3646

CVE-2014-100038

·

تاريخ النشر

2015-01-13

·

تاريخ التحديث

2017-09-08

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Storytlr versions 1.3.dev and earlier
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the search parameter to the "search/" endpoint. This enables attackers to execute malicious scripts on the client-side.
Recommendations For versions 1.3.dev and earlier, update to a version later than 1.3.dev to resolve the issue. As a temporary workaround, consider restricting access to the "search/" endpoint or sanitizing the search parameter to prevent malicious input.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾