PT-2015-3707

CVE-2014-2332

·

تاريخ النشر

2015-08-31

·

تاريخ التحديث

2015-09-01

الوصف من

CVSS 2.0
5.5
متوسطة
المقاييسAV:N/AC:L/Au:S/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions Check MK versions prior to 1.2.2p3 Check MK versions 1.2.3x prior to 1.2.3i5
Description The issue allows remote authenticated users to delete arbitrary files via a request to an unspecified link, related to "Insecure Direct Object References." This can be exploited by remote attackers.
Recommendations For versions prior to 1.2.2p3, update to version 1.2.2p3 or later. For versions 1.2.3x prior to 1.2.3i5, update to version 1.2.3i5 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾