PT-2015-3730
CVE-2014-3653
·
تاريخ النشر
2015-07-06
·
تاريخ التحديث
2015-07-08
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Foreman versions prior to 1.6.1
Description
A cross-site scripting (XSS) issue exists in the template preview function, allowing remote attackers to inject arbitrary web script or HTML via a crafted provisioning template.
Recommendations
For versions prior to 1.6.1, update to version 1.6.1 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾