PT-2015-3973

CVE-2014-7941

·

تاريخ النشر

2015-01-21

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 40.0.2214.91
Description The issue is related to the UI implementation in Google Chrome, where the SelectionOwner::ProcessTarget function uses an incorrect data type for a certain length value. This allows remote attackers to cause a denial of service (out-of-bounds read) via crafted X11 data.
Recommendations For versions prior to 40.0.2214.91, update to version 40.0.2214.91 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2015-1098
ALT-PU-2021-1379
ALT-PU-2021-2141
ALT-PU-2021-2411
ALT-PU-2024-8361
MGASA-2015-0036
OPENSUSE-SU-2015_0441-1
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
RHSA-2015:0093
RHSA-2015_0093
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾