PT-2015-4004
CVE-2014-8111
·
تاريخ النشر
2015-04-21
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Apache Tomcat Connectors (mod jk) versions prior to 1.2.41
Description
The issue allows remote attackers to access restricted artifacts due to the ignoring of JkUnmount rules for subtrees of previous JkMount rules.
Recommendations
For versions prior to 1.2.41, update to version 1.2.41 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾