PT-2015-4030

CVE-2014-8267

·

تاريخ النشر

2015-02-01

·

تاريخ التحديث

2015-02-02

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions QPR Portal versions 2014.1.1 and earlier
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the RID parameter. This could potentially lead to unauthorized actions on the affected system.
Recommendations For QPR Portal versions 2014.1.1 and earlier, update to a version later than 2014.1.1 to resolve the issue. As a temporary workaround, consider restricting access to the RID parameter to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾