PT-2015-4038
CVE-2014-8390
·
تاريخ النشر
2015-04-03
·
تاريخ التحديث
2018-10-09
الوصف من
CVSS 2.0
4.4
متوسطةالمقاييسAV:L/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Schneider Electric VAMPSET versions prior to 2.2.168
Description
The issue concerns multiple buffer overflows that can be triggered by local users through malformed disturbance-recording data in a CFG or DAT file, potentially allowing them to gain privileges.
Recommendations
For versions prior to 2.2.168, update to version 2.2.168 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾