PT-2015-4062

CVE-2014-8625

·

تاريخ النشر

2015-01-20

·

تاريخ التحديث

2017-09-08

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions dpkg versions prior to 1.17.22
Description The issue concerns multiple format string vulnerabilities in the parse error msg function. These vulnerabilities can be exploited by remote attackers to cause a denial of service, potentially leading to a crash, and may also allow the execution of arbitrary code. The exploitation can occur through format string specifiers in either the package or architecture name.
Recommendations For versions prior to 1.17.22, update to version 1.17.22 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2015-1131
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾