PT-2015-4081

CVE-2014-8790

·

تاريخ النشر

2015-01-20

·

تاريخ التحديث

2018-10-30

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions GetSimple CMS versions 3.1.1 through 3.3.x
Description The issue allows remote attackers to read arbitrary files via the data parameter in certain configurations. This is due to an XML external entity (XXE) vulnerability in the admin/api.php file.
Recommendations For versions 3.1.1 through 3.3.x, update to version 3.3.5 Beta 1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾