PT-2015-4118
CVE-2014-8911
·
تاريخ النشر
2015-02-14
·
تاريخ التحديث
2017-09-08
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM Content Navigator versions 2.0.0 through 2.0.1 before 2.0.1.2 FP002 IF003
IBM Content Navigator versions 2.0.3 before 2.0.3.2 FP002
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the Accept-Language HTTP header.
Recommendations
For IBM Content Navigator versions 2.0.0 through 2.0.1, update to 2.0.1.2 FP002 IF003 or later.
For IBM Content Navigator version 2.0.3, update to 2.0.3.2 FP002 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾