PT-2015-4137

CVE-2014-9043

·

تاريخ النشر

2015-02-04

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions ownCloud versions prior to 5.0.18 ownCloud versions 6.x prior to 6.0.6 ownCloud versions 7.x prior to 7.0.3
Description The issue allows remote attackers to bypass authentication by using a null byte in the password and a valid user name, triggering an unauthenticated bind.
Recommendations For ownCloud versions prior to 5.0.18, update to version 5.0.18 or later. For ownCloud versions 6.x prior to 6.0.6, update to version 6.0.6 or later. For ownCloud versions 7.x prior to 7.0.3, update to version 7.0.3 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
OPENSUSE-SU-2024:10104-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾