PT-2015-4139
CVE-2014-9045
·
تاريخ النشر
2015-02-04
·
تاريخ التحديث
2015-02-05
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
ownCloud Server versions prior to 5.0.18
ownCloud Server versions 6.x prior to 6.0.6
Description
The issue allows remote attackers to bypass intended authentication requirements. This is achieved by crafting a password that exploits the FTP backend in the user external component of ownCloud Server.
Recommendations
For ownCloud Server versions prior to 5.0.18, update to version 5.0.18 or later.
For ownCloud Server versions 6.x prior to 6.0.6, update to version 6.0.6 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾